Service Disruption - FIX services high latency
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 05:18 EDT
Investigating
We are seeing increased latencies on perps fix order entry & dropcopy sessions and all market data fix sessions. And will have to restart fix services. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Aug 29, 2023 - 04:00 EDT
This incident affected: FIX API.