TON deposits, withdrawals and trading capabilities are temporarily unavailable

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Sep 07, 2026 - 18:51 EDT

Investigating

Gemini users will be temporarily unable to trade or transfer TON. All customer accounts and funds will remain secure during this period. We will provide updates as soon as they become available.
Posted Aug 17, 2026 - 18:18 EDT
This incident affected: Crypto Deposits and Withdrawals.