Hype Withdrawals Delayed

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 03:51 EST

Investigating

Hype withdrawals are delayed. All customer accounts and funds remain completely secure. Updates will be provided once they are available.
Posted Jan 28, 2026 - 17:53 EST
This incident affected: Crypto Deposits and Withdrawals.