Digital Asset deposits and withdrawals are temporarily unavailable
Incident Report for Gemini Exchange
Resolved
Required maintenance has been completed. All digital asset deposits and withdrawals are now enabled.
Posted Aug 06, 2020 - 20:30 EDT
Identified
Digital deposits and withdrawals are temporarily unavailable while we perform a required update. All customers’ assets remain secure. We will provide further updates as necessary.
Posted Aug 06, 2020 - 20:12 EDT
This incident affected: Digital Currencies (Bitcoin Deposits & Withdrawals, Ethereum Deposits & Withdrawals, Litecoin Deposits & Withdrawals, Zcash Deposits & Withdrawals, Bitcoin Cash Deposits & Withdrawals, Gemini Dollar Withdrawals & Redemptions, Basic Attention Token Deposits & Withdrawals, Orchid Deposits & Withdrawals, Dai Deposits & Withdrawals, Chainlink Deposits & Withdrawals).