Websockets (wss://ws.gemini.com) connectivity issues

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Aug 19, 2026 - 02:16 EDT

Investigating

We are noticing some clients unable to connect to wss://ws.gemini.com & investigating issue.
Posted Aug 19, 2026 - 01:57 EDT
This incident affected: Websockets API.