Deposits and withdrawals are currently experiencing issues.

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 17:40 EST

Investigating

Some Gemini users are experiencing issues when depositing and withdrawing. All customer accounts and funds remain completely secure. Updates will be provided once they are available.
Posted Feb 10, 2026 - 17:21 EST
This incident affected: Crypto Deposits and Withdrawals.