Unable to place new orders via Active Trader and REST API
Incident Report for Gemini Exchange
Resolved
Issue is resolved now. In case you notice any issues with your order executions, please reach out to customer support. Thanks.
Posted May 14, 2024 - 23:48 EDT
Investigating
We are currently investigating this issue.
Posted May 14, 2024 - 21:08 EDT
This incident affected: Gemini ActiveTrader™ and REST API.