Mobile App and Withdrawal Intermittent Performance Issues
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 20:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2021 - 19:37 EDT
Investigating
We are currently investigating intermittent performance issues on our mobile app and crypto-asset withdrawals. Our team is actively investigating this issue and will post an update shortly.
Posted Mar 18, 2021 - 19:17 EDT
This incident affected: Digital Currencies (Bitcoin Deposits & Withdrawals, Ethereum Deposits & Withdrawals, Litecoin Deposits & Withdrawals, Zcash Deposits & Withdrawals, Bitcoin Cash Deposits & Withdrawals, Gemini Dollar Withdrawals & Redemptions, Basic Attention Token Deposits & Withdrawals, Orchid Deposits & Withdrawals, Dai Deposits & Withdrawals, Chainlink Deposits & Withdrawals, Amp Deposits & Withdrawals, Compound Deposits & Withdrawals, PAX Gold Deposits & Withdrawals, Balancer Deposits & Withdrawals, Curve Deposits & Withdrawals, Ren Network Deposits & Withdrawals, Synthetix Network Deposits & Withdrawals, Uma Deposits & Withdrawals, Uniswap Deposits & Withdrawals, Yearn.finance Deposits & Withdrawals, Decentraland Deposits & Withdrawals, Kyber Network Deposits & Withdrawals, Maker Deposits & Withdrawals, Storj Deposits & Withdrawals, 0x Deposits & Withdrawals, Aave Deposits & Withdrawals, Filecoin Deposits & Withdrawals) and Gemini Mobile App.