Degraded Performance - Websockets API

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 00:29 EST

Investigating

Customers may experience disruptions with private order events (Websockets API). We are currently investigating this issue. All customer accounts and funds remain secure. Further updates to follow.
Posted Feb 02, 2025 - 23:17 EST
This incident affected: Websockets API.