Service Disruption - Services Currently Unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Nov 16, 2022 - 12:44 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2022 - 12:38 EST
Identified
We experienced an Amazon Web Services EBS outage with one of our primary databases. We have the database restored and are bringing the exchange back up.
Posted Nov 16, 2022 - 12:03 EST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2022 - 11:40 EST
Investigating
Gemini is investigating reports of potential service disruptions. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Nov 16, 2022 - 11:33 EST
This incident affected: Gemini ActiveTrader™, Gemini Web UI, Gemini Mobile App, Exchange Trading Engine, REST API, FIX API, Websockets API, Wire Transfer Deposit and Withdrawals, Recurring Orders, Gemini.com website, Fiat Deposits and Withdrawals, Gemini Clearing, and Gemini Credit Card™.