Maintenance Notice - ATOM Deposits and Withdrawals
Incident Report for Gemini Exchange
Resolved
The upgrade has been completed and ATOM deposits and withdrawals have been reenabled.
Posted Feb 15, 2023 - 19:47 EST
Investigating
Gemini will support the Cosmos (ATOM) network upgrade.

ATOM deposits & withdrawals will be temporarily unavailable while our team performs the update.

We will reopen ATOM deposits and withdrawals and notify users once this upgrade has been completed and passes all relevant stability checks.
Posted Feb 15, 2023 - 18:44 EST
This incident affected: Digital Currencies (Cosmos Deposits and Withdrawals).