Ethereum and ERC20 Withdrawals Are Delayed
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 16:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 29, 2024 - 13:31 EDT
Investigating
ETH and ERC-20 withdrawals are currently delayed. All customer accounts and funds remain secure. Further updates to follow.
Posted Apr 29, 2024 - 13:16 EDT
This incident affected: Digital Currencies (Ethereum Deposits and Withdrawals, Gemini Dollar Deposits and Withdrawals, Basic Attention Token Deposits and Withdrawals, Dai Deposits and Withdrawals, Chainlink Deposits and Withdrawals, Amp Deposits and Withdrawals, Compound Deposits and Withdrawals, Curve Deposits and Withdrawals, Ren Network Deposits and Withdrawals, Synthetix Network Deposits and Withdrawals, Uma Deposits and Withdrawals, Uniswap Deposits and Withdrawals, Yearn.finance Deposits and Withdrawals, Decentraland Deposits and Withdrawals, Kyber Network Deposits and Withdrawals, Maker Deposits and Withdrawals, Storj Deposits and Withdrawals, 0x Deposits and Withdrawals, Aave Deposits and Withdrawals, Loopring Deposits and Withdrawals, SAND Deposits and Withdrawals, Bancor Deposits and Withdrawals, The Graph Deposits and Withdrawals, Enjin Coin Deposits and Withdrawals, SushiSwap Deposits and Withdrawals, Polygon Deposits and Withdrawals, Ankr Network Deposits and Withdrawals, Mirror Protocol Deposits and Withdrawals, Fantom Deposits and Withdrawals, Alchemix Deposits and Withdrawals, Cryptex Finance Deposits and Withdrawals, Axie infinity Deposits and Withdrawals, Terra Deposits and Withdrawals, Shiba Inu Deposits and Withdrawals, Wrapped Centrifuge Deposits and Withdrawals, Quant Deposits and Withdrawals, Burn Deposits and Withdrawals, Fetch AI Deposits and Withdrawals, USD Coin Deposits and Withdrawals, Render Token Deposits and Withdrawals, Gala Deposits and Withdrawals, Ethereum Name Service Deposits and Withdrawals, Dogelon Mars Deposits and Withdrawals, Lido DAO Deposits and Withdrawals, Tokemak Deposits and Withdrawals, Raydium Deposits and Withdrawals, Saber Deposits and Withdrawals, ApeCoin Deposits and Withdrawals, Maple Finance Deposits and Withdrawals, DeFi Pulse Index Deposits and Withdrawals, Index Cooperative Deposits and Withdrawals, Goldfinch Deposits and Withdrawals, Alethea AI Deposits and Withdrawals, TrueFi Deposits and Withdrawals, Lido DAO Deposits and Withdrawals, Tokemak Deposits and Withdrawals, Euler Finance Deposits and Withdrawals, Immutable X Deposits and Withdrawals, PlayDapp Deposits and Withdrawals, IoTeX Deposits and Withdrawals, Binance USD Deposits and Withdrawals, Tether Deposits and Withdrawals) and Gemini Mobile App: Uptime SLA 99.95%, Gemini Web UI: Uptime SLA 99.95%, Crypto Deposits and Withdrawals.