Some Trading Features Unavailable

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted May 13, 2026 - 23:53 EDT

Investigating

Some customers are unable to sell assets, or access asset and activity pages on the Gemini app and in Gemini mode on web. ActiveTrader on web remains available. All customer accounts and funds remain completely secure.
Posted May 13, 2026 - 23:12 EDT
This incident affected: Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, and Gemini Web UI: Uptime SLA 99.95%.