Websockets (legacy) order events connections issues

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 06:14 EDT

Investigating

Some users may notice connectivity issues when using legacy wss endpoint /v1/order/events. This is due to underlying cloud infrastructure maintenance window for next 4-6 hours.
Posted May 31, 2026 - 21:31 EDT
This incident affected: Websockets API.