Deposit & Withdrawal Delays - DOGE, FIL, ETH, LTC, BCH and ERC20 Tokens
Incident Report for Gemini Exchange
Resolved
This issue has been resolved. All crypto Deposits and Withdrawals are now being processed normally.
Posted May 08, 2021 - 20:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 08, 2021 - 20:10 EDT
Investigating
We are currently experiencing delays in processing crypto deposits and withdrawals.
Posted May 08, 2021 - 19:54 EDT
This incident affected: Digital Currencies (Ethereum Deposits & Withdrawals, Litecoin Deposits & Withdrawals, Bitcoin Cash Deposits & Withdrawals, Gemini Dollar Deposits & Withdrawals, Basic Attention Token Deposits & Withdrawals, Orchid Deposits & Withdrawals, Dai Deposits & Withdrawals, Chainlink Deposits & Withdrawals, Amp Deposits & Withdrawals, Compound Deposits & Withdrawals, PAX Gold Deposits & Withdrawals, Balancer Deposits & Withdrawals, Curve Deposits & Withdrawals, Ren Network Deposits & Withdrawals, Synthetix Network Deposits & Withdrawals, Uma Deposits & Withdrawals, Uniswap Deposits & Withdrawals, Yearn.finance Deposits & Withdrawals, Decentraland Deposits & Withdrawals, Kyber Network Deposits & Withdrawals, Maker Deposits & Withdrawals, Storj Deposits & Withdrawals, 0x Deposits & Withdrawals, Aave Deposits & Withdrawals, Filecoin Deposits & Withdrawals, Loopring Deposits & Withdrawals, SKALE Network Deposits & Withdrawals, 1inch Deposits & Withdrawals, SAND Deposits & Withdrawals, Bancor Deposits & Withdrawals, The Graph Deposits & Withdrawals, Enjin Coin Deposits & Withdrawals, SushiSwap Deposits & Withdrawals, Somnium Space Deposits & Withdrawals, BarnBridge Deposits & Withdrawals, Injective Protocol Deposits & Withdrawals, Livepeer Deposits & Withdrawals, Polygon Deposits & Withdrawals, Dogecoin Deposits & Withdrawals).