Incorrect Index price displayed on ActiveTrader for Derivatives contracts
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Nov 09, 2023 - 06:33 EST
Investigating
Index price displayed on ActiveTrader UI for Perps contracts is incorrect (null value).
There is no impact to Derivatives market. Mark price is correct computed. All customer accounts and funds remain completely secure. Updates will be provided once they are available.
Posted Nov 09, 2023 - 00:36 EST
This incident affected: Gemini ActiveTrader™.