Service Degradation - REST API

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 13:21 EDT

Investigating

We are investigating issues impacting REST API endpoints. We will share further updates here as our investigation progresses.
Posted Mar 17, 2026 - 11:12 EDT
This incident affected: REST API.