Service Disruption - Deposits/Withdrawals - BCH / FIL

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Dec 04, 2020 - 20:51 EST

Update

We are continuing to work on a fix for this issue.
Posted Dec 04, 2020 - 20:38 EST

Update

We are continuing to work on a fix for this issue.
Posted Dec 04, 2020 - 20:35 EST

Identified

Following our deploy, Filecoin and Bitcoin Cash require further changes to restore deposits and withdrawals. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Dec 04, 2020 - 20:17 EST
This incident affected: Digital Currencies (Bitcoin Cash Deposits and Withdrawals, Filecoin Deposits and Withdrawals).