Intermittent Web Request Issues
Incident Report for Gemini Exchange
Resolved
Gemini have identified and resolved an issue that intermittently caused a degradation of service on certain web UI and web API requests. No further impact is expected.
Posted Nov 06, 2020 - 16:24 EST
Investigating
Gemini is continuing to investigate reports of potential service disruptions. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Nov 06, 2020 - 15:57 EST
This incident affected: Gemini ActiveTrader™, Gemini Web UI, REST API, and Websockets API.