Service Disruption - Transactional email notifications
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 12:30 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2024 - 12:09 EST
Identified
Gemini has identified a service disruption preventing transactional email notifications. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Jan 29, 2024 - 08:57 EST
This incident affected: Gemini ActiveTrader™, Gemini Mobile App, and Gemini Web UI.