Some customers may experience issues signing into their account on the mobile app
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Aug 16, 2024 - 15:54 EDT
Monitoring
24.806.1 has been released with a fix for the login issue. If you are still on 24.806.0, please update now in the App Store
Posted Aug 07, 2024 - 18:50 EDT
Identified
Users on version 24.806.0 may be having issues logging in via password. We have stopped the rollout of those versions and submitted a fix to the App Store. We will update once it has been approved.

In the meantime, you may continue to login and access your account on exchange.gemini.com
Posted Aug 07, 2024 - 17:37 EDT
Investigating
We are currently investigating an issue where some customers may experience issues signing into their account on the mobile app. All customer accounts and funds remain secure. Further updates to follow.
Posted Aug 07, 2024 - 09:47 EDT
This incident affected: Gemini Mobile App: Uptime SLA 99.95%.