Degraded Performance - REST API
Incident Report for Gemini Exchange
Resolved
This issue has been resolved and regular service has been restored to all REST API endpoints.
Posted Nov 08, 2023 - 14:59 EST
Investigating
We are investigating potential disruptions to Gemini's REST API endpoints. API users may experience intermittent error responses when making requests.
Posted Nov 08, 2023 - 14:21 EST
This incident affected: REST API.