Service Degradation - /v1/transfers REST API

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted Jan 25, 2026 - 18:35 EST

Investigating

We are currently investigating timeout errors impacting the /v1/transfers REST endpoint. We will share further updates here as our investigation progresses.
Posted Jan 25, 2026 - 18:27 EST
This incident affected: REST API.