FIX API - SOLUSD showing as SOLGUSD

Incident Report for Gemini Exchange

Resolved

This incident has been resolved.
Posted 7 days ago. Apr 01, 2025 - 12:43 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted 7 days ago. Apr 01, 2025 - 12:23 EDT

Investigating

We are currently investigating this issue
Posted 7 days ago. Apr 01, 2025 - 11:13 EDT
This incident affected: FIX API.