Service Interruption
Incident Report for Gemini Exchange
Resolved
Gemini has taken action to fully restore all services. All customer funds remained safe throughout the duration of this incident.
Posted Nov 20, 2019 - 00:14 EST
Monitoring
Gemini has taken action to fully restore all services. All customer funds remained safe throughout the duration of this incident.
Posted Nov 19, 2019 - 23:48 EST
Identified
Gemini has identified a network level disruption at our primary data center and is working to restore service.
Posted Nov 19, 2019 - 22:29 EST
Investigating
Gemini is investigating a disruption that is causing intermittent issues across various services. All customers’ assets remain secure. We will provide further updates as necessary.
Posted Nov 19, 2019 - 22:02 EST
This incident affected: Exchange Web Interface, Exchange Trading Engine, REST API, FIX API, Websockets API, Bitcoin Deposits & Withdrawals, Ethereum Deposits & Withdrawals, Litecoin Deposits & Withdrawals, Zcash Deposits & Withdrawals, Bitcoin Cash Deposits & Withdrawals, and Gemini Dollar Withdrawals & Redemptions.