Service Disruption - Web and Mobile Apps
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted May 12, 2021 - 22:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2021 - 21:41 EDT
Identified
Gemini will be taking full exchange maintenance to resolve the current issue. All customer accounts and funds remain completely secure. Further updates to follow.
Posted May 12, 2021 - 21:01 EDT
Investigating
Gemini is investigating reports of potential service disruptions impacting web and mobile applications. All customer accounts and funds remain completely secure. Further updates to follow.
Posted May 12, 2021 - 20:16 EDT
This incident affected: Digital Currencies (Bitcoin Deposits & Withdrawals, Ethereum Deposits & Withdrawals, Litecoin Deposits & Withdrawals, Zcash Deposits & Withdrawals, Bitcoin Cash Deposits & Withdrawals, Gemini Dollar Deposits & Withdrawals, Basic Attention Token Deposits & Withdrawals, Orchid Deposits & Withdrawals, Dai Deposits & Withdrawals, Chainlink Deposits & Withdrawals, Amp Deposits & Withdrawals, Compound Deposits & Withdrawals, PAX Gold Deposits & Withdrawals, Balancer Deposits & Withdrawals, Curve Deposits & Withdrawals, Ren Network Deposits & Withdrawals, Synthetix Network Deposits & Withdrawals, Uma Deposits & Withdrawals, Uniswap Deposits & Withdrawals, Yearn.finance Deposits & Withdrawals, Decentraland Deposits & Withdrawals, Kyber Network Deposits & Withdrawals, Maker Deposits & Withdrawals, Storj Deposits & Withdrawals, 0x Deposits & Withdrawals, Aave Deposits & Withdrawals, Filecoin Deposits & Withdrawals, Loopring Deposits & Withdrawals, SKALE Network Deposits & Withdrawals, 1inch Deposits & Withdrawals, SAND Deposits & Withdrawals, Bancor Deposits & Withdrawals, The Graph Deposits & Withdrawals, Enjin Coin Deposits & Withdrawals, SushiSwap Deposits & Withdrawals, Somnium Space Deposits & Withdrawals, BarnBridge Deposits & Withdrawals, Injective Protocol Deposits & Withdrawals, Livepeer Deposits & Withdrawals, Polygon Deposits & Withdrawals, Dogecoin Deposits & Withdrawals) and Gemini ActiveTrader™, Gemini Web UI, Gemini Mobile App, Gemini Earn, Exchange Trading Engine, REST API, FIX API, Websockets API, OAuth Integrations, Wire Transfer Deposit and Withdrawals, Recurring Orders.