Service Disruption - REST API - Order Status Delays
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 11:32 EDT
Investigating
Gemini is currently experiencing sporadic delays on order status returned over the REST API, specifically the status returned from the Order Status and Cancel Order endpoints.

The WebSocket Order Events feed is not impacted and can be used as a workaround:
https://docs.gemini.com/websocket-api/#order-events

All customer accounts and funds remain completely secure. Further updates to follow.
Posted Jun 22, 2022 - 11:06 EDT
This incident affected: REST API.