Service Disruption - Services Currently Unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Apr 20, 2024 - 15:58 EDT
Investigating
Gemini is investigating reports of potential service disruptions. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Apr 20, 2024 - 15:32 EDT
This incident affected: Gemini ActiveTrader™, Gemini.com website, Exchange Trading Engine, REST API, FIX API, Websockets API, Recurring Orders, Gemini Clearing, Wire Transfer Deposit and Withdrawals, Fiat Deposits and Withdrawals, and Gemini Credit Card™.