Service Disruption - Withdrawals & Deposits
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 21:58 EDT
Investigating
Gemini is investigating reports of potential service disruptions. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Oct 05, 2021 - 21:48 EDT
This incident affected: Digital Currencies (Bitcoin Deposits and Withdrawals, Ethereum Deposits and Withdrawals, Litecoin Deposits and Withdrawals, Zcash Deposits and Withdrawals, Bitcoin Cash Deposits and Withdrawals, Gemini Dollar Deposits and Withdrawals, Basic Attention Token Deposits and Withdrawals, Orchid Deposits and Withdrawals, Dai Deposits and Withdrawals, Chainlink Deposits and Withdrawals, Amp Deposits and Withdrawals, Compound Deposits and Withdrawals, PAX Gold Deposits and Withdrawals, Balancer Deposits and Withdrawals, Curve Deposits and Withdrawals, Ren Network Deposits and Withdrawals, Synthetix Network Deposits and Withdrawals, Uma Deposits and Withdrawals, Uniswap Deposits and Withdrawals, Yearn.finance Deposits and Withdrawals, Decentraland Deposits and Withdrawals, Kyber Network Deposits and Withdrawals, Maker Deposits and Withdrawals, Storj Deposits and Withdrawals, 0x Deposits and Withdrawals, Aave Deposits and Withdrawals, Filecoin Deposits and Withdrawals, Loopring Deposits and Withdrawals, SKALE Network Deposits and Withdrawals, 1inch Deposits and Withdrawals, SAND Deposits and Withdrawals, Bancor Deposits and Withdrawals, The Graph Deposits and Withdrawals, Enjin Coin Deposits and Withdrawals, SushiSwap Deposits and Withdrawals, Somnium Space Deposits and Withdrawals, BarnBridge Deposits and Withdrawals, Injective Protocol Deposits and Withdrawals, Livepeer Deposits and Withdrawals, Polygon Deposits and Withdrawals, Dogecoin Deposits and Withdrawals, Ankr Network Deposits and Withdrawals, Mirror Protocol Deposits and Withdrawals, Fantom Deposits and Withdrawals, Alchemix Deposits and Withdrawals, Cryptex Finance Deposits and Withdrawals, Tezos Deposits and Withdrawals, Axie infinity Deposits and Withdrawals, Smooth Love Potion Deposits and Withdrawals, Terra Deposits and Withdrawals, TerraUSD Deposits and Withdrawals, Moss Carbon Credit Deposits and Withdrawals) and Wire Transfer Deposit and Withdrawals, Recurring Orders.