Exchange Login and REST API Issues
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 19, 2018 - 14:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Sep 19, 2018 - 13:47 EDT
Investigating
We are currently investigating issues with logging into exchange.gemini.com and the REST API.
Posted about 2 months ago. Sep 19, 2018 - 13:17 EDT
This incident affected: Gemini Exchange and REST API.