Service Disruption - All Services
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 18:13 EST
Update
Gemini will be taking full maintenance to resolve the ongoing login issues. Our team is working diligently to restore service as quickly as possible. All customer accounts and funds remain completely secure.
Posted Feb 21, 2022 - 18:03 EST
Investigating
Gemini will be taking full maintenance to resolve the ongoing login issues. Our team is working diligently to restore service as quickly as possible. All customer accounts and funds remain completely secure.
Posted Feb 21, 2022 - 18:01 EST
This incident affected: Digital Currencies (Bitcoin Deposits and Withdrawals, Ethereum Deposits and Withdrawals, Litecoin Deposits and Withdrawals, Zcash Deposits and Withdrawals, Bitcoin Cash Deposits and Withdrawals, Gemini Dollar Deposits and Withdrawals, Basic Attention Token Deposits and Withdrawals, Orchid Deposits and Withdrawals, Dai Deposits and Withdrawals, Chainlink Deposits and Withdrawals, Amp Deposits and Withdrawals, Compound Deposits and Withdrawals, PAX Gold Deposits and Withdrawals, Balancer Deposits and Withdrawals, Curve Deposits and Withdrawals, Ren Network Deposits and Withdrawals, Synthetix Network Deposits and Withdrawals, Uma Deposits and Withdrawals, Uniswap Deposits and Withdrawals, Yearn.finance Deposits and Withdrawals, Decentraland Deposits and Withdrawals, Kyber Network Deposits and Withdrawals, Maker Deposits and Withdrawals, Storj Deposits and Withdrawals, 0x Deposits and Withdrawals, Aave Deposits and Withdrawals, Filecoin Deposits and Withdrawals, Loopring Deposits and Withdrawals, SKALE Network Deposits and Withdrawals, 1inch Deposits and Withdrawals, SAND Deposits and Withdrawals, Bancor Deposits and Withdrawals, The Graph Deposits and Withdrawals, Enjin Coin Deposits and Withdrawals, SushiSwap Deposits and Withdrawals, Somnium Space Deposits and Withdrawals, BarnBridge Deposits and Withdrawals, Injective Protocol Deposits and Withdrawals, Livepeer Deposits and Withdrawals, Polygon Deposits and Withdrawals, Dogecoin Deposits and Withdrawals, Ankr Network Deposits and Withdrawals, Mirror Protocol Deposits and Withdrawals, Fantom Deposits and Withdrawals, Alchemix Deposits and Withdrawals, Cryptex Finance Deposits and Withdrawals, Tezos Deposits and Withdrawals, Axie infinity Deposits and Withdrawals, Smooth Love Potion Deposits and Withdrawals, Terra Deposits and Withdrawals, TerraUSD Deposits and Withdrawals, Moss Carbon Credit Deposits and Withdrawals, Shiba Inu Deposits and Withdrawals, Audius Deposits and Withdrawals, Mask Network Deposits and Withdrawals, Wrapped Centrifuge Deposits and Withdrawals, Quant Deposits and Withdrawals, Radicle Deposits and Withdrawals, Burn Deposits and Withdrawals, SuperRare Deposits and Withdrawals, Fetch AI Deposits and Withdrawals, Numeraire Deposits and Withdrawals, API3 Deposits and Withdrawals, USD Coin Deposits and Withdrawals, Spell Token Deposits and Withdrawals, Magic Internet Money Deposits and Withdrawals, Render Token Deposits and Withdrawals, Gala Deposits and Withdrawals, Merit Circle Deposits and Withdrawals, Ethereum Name Service Deposits and Withdrawals, Keep3rV1 Deposits and Withdrawals, Dogelon Mars Deposits and Withdrawals, Civic Deposits and Withdrawals, Rally Deposits and Withdrawals, Lido DAO Deposits and Withdrawals, Tokemak Deposits and Withdrawals) and Gemini ActiveTrader™, Gemini Web UI, Gemini Mobile App, Gemini Earn, Exchange Trading Engine, REST API, FIX API, Websockets API, OAuth Integrations, Wire Transfer Deposit and Withdrawals, Recurring Orders, Fiat Deposits and Withdrawals, Gemini Clearing, Gemini Credit Card™.