Potential Service Disruption - API REST and websocket
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 17:25 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 14:37 EST
Investigating
Gemini is investigating reports of potential service disruptions. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Dec 01, 2021 - 14:22 EST
This incident affected: REST API and Websockets API.