Service Disruption - Mobile App, WebUIs, API
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted May 10, 2021 - 20:43 EDT
Monitoring
Gemini is investigating reports of potential service disruptions. All customer accounts and funds remain completely secure. Further updates to follow.
Posted May 10, 2021 - 17:48 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 10, 2021 - 17:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2021 - 17:06 EDT
Identified
Gemini is investigating reports of potential service disruptions. All customer accounts and funds remain completely secure. Further updates to follow.
Posted May 10, 2021 - 16:11 EDT
This incident affected: Gemini ActiveTrader™, Gemini Web UI, Gemini Mobile App, Gemini Earn, Exchange Trading Engine, REST API, FIX API, Websockets API, OAuth Integrations, Wire Transfer Deposit and Withdrawals, and Recurring Orders.