Issues with signing in and cryptocurrency withdrawals
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Jun 18, 2018 - 00:24 EDT
Investigating
We are aware of reports of errors while signing in to Gemini and while depositing and withdrawing BTC, ETH, and ZEC. We are currently investigating and fixing the issue.
Posted Jun 17, 2018 - 21:27 EDT
This incident affected: Digital Currencies (Bitcoin Deposits and Withdrawals, Ethereum Deposits and Withdrawals, Zcash Deposits and Withdrawals) and Gemini Web UI: Uptime SLA 99.95%.