Service Disruption - Mobile App, WebUIs, API
Incident Report for Gemini Exchange
Resolved
All services have been fully restored.
Posted May 10, 2021 - 13:59 EDT
Update
We are continuing to monitor for any further issues.
Posted May 10, 2021 - 13:39 EDT
Monitoring
Services are now stabilizing. Further updates to follow.
Posted May 10, 2021 - 13:29 EDT
Investigating
Gemini is investigating reports of potential service disruptions. All customer accounts and funds remain completely secure. Further updates to follow.
Posted May 10, 2021 - 13:24 EDT
This incident affected: Gemini ActiveTrader™, Gemini Web UI, Gemini Mobile App, Gemini Earn, Exchange Trading Engine, REST API, FIX API, Websockets API, OAuth Integrations, and Wire Transfer Deposit and Withdrawals.