Service Disruption - Web and Mobile Trading Interfaces
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 15:42 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 15:40 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2021 - 15:37 EST
Investigating
Gemini is investigating reports of potential service disruptions affecting Web and Mobile Trading Interfaces. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Dec 01, 2021 - 15:34 EST
This incident affected: Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, Gemini Web UI: Uptime SLA 99.95%, and Gemini.com website.