Investigating - Gemini is currently undergoing routine maintenance in processing ETH and ERC-20 deposits. As a result, processing times for ETH and ERC-20 deposits may be delayed.
Apr 16, 2024 - 14:50 EDT
Investigating - PlayDapp (PLA) deposits and withdrawals are temporarily suspended. All customer accounts and funds remain secure. Further updates to follow.
Feb 12, 2024 - 14:11 EST
Gemini ActiveTrader™ Operational
Gemini Mobile App: Uptime SLA 99.95% Operational
90 days ago
100.0 % uptime
Today
Gemini Web UI: Uptime SLA 99.95% Operational
90 days ago
99.94 % uptime
Today
Gemini.com website Operational
Exchange Trading Engine Operational
REST API Operational
FIX API Operational
Websockets API Operational
OAuth Integrations ? Operational
Recurring Orders Operational
Gemini eOTC Operational
Gemini Clearing Operational
Gemini Edge Operational
Wire Transfer Deposit and Withdrawals Operational
Fiat Deposits and Withdrawals Operational
Digital Currencies Degraded Performance
Bitcoin Deposits and Withdrawals Operational
Ethereum Deposits and Withdrawals Degraded Performance
Litecoin Deposits and Withdrawals Operational
Zcash Deposits and Withdrawals Operational
Bitcoin Cash Deposits and Withdrawals Operational
Gemini Dollar Deposits and Withdrawals Operational
Basic Attention Token Deposits and Withdrawals Operational
Orchid Deposits and Withdrawals Operational
Dai Deposits and Withdrawals Operational
Chainlink Deposits and Withdrawals Operational
Amp Deposits and Withdrawals Operational
Compound Deposits and Withdrawals Operational
PAX Gold Deposits and Withdrawals Operational
Balancer Deposits and Withdrawals Operational
Curve Deposits and Withdrawals Operational
Ren Network Deposits and Withdrawals Operational
Synthetix Network Deposits and Withdrawals Operational
Uma Deposits and Withdrawals Operational
Uniswap Deposits and Withdrawals Operational
Yearn.finance Deposits and Withdrawals Operational
Decentraland Deposits and Withdrawals Operational
Kyber Network Deposits and Withdrawals Operational
Maker Deposits and Withdrawals Operational
Storj Deposits and Withdrawals Operational
0x Deposits and Withdrawals Operational
Aave Deposits and Withdrawals Operational
Filecoin Deposits and Withdrawals Operational
Loopring Deposits and Withdrawals Operational
SKALE Network Deposits and Withdrawals Operational
1inch Deposits and Withdrawals Operational
SAND Deposits and Withdrawals Operational
Bancor Deposits and Withdrawals Operational
The Graph Deposits and Withdrawals Operational
Enjin Coin Deposits and Withdrawals Operational
SushiSwap Deposits and Withdrawals Operational
Somnium Space Deposits and Withdrawals Operational
BarnBridge Deposits and Withdrawals Operational
Injective Protocol Deposits and Withdrawals Operational
Livepeer Deposits and Withdrawals Operational
Polygon Deposits and Withdrawals Operational
Dogecoin Deposits and Withdrawals Operational
Ankr Network Deposits and Withdrawals Operational
Mirror Protocol Deposits and Withdrawals Operational
Fantom Deposits and Withdrawals Operational
Alchemix Deposits and Withdrawals Operational
Cryptex Finance Deposits and Withdrawals Operational
Tezos Deposits and Withdrawals Operational
Axie infinity Deposits and Withdrawals Operational
Smooth Love Potion Deposits and Withdrawals Operational
Terra Deposits and Withdrawals Operational
TerraUSD Deposits and Withdrawals Operational
Moss Carbon Credit Deposits and Withdrawals Operational
Shiba Inu Deposits and Withdrawals Operational
Audius Deposits and Withdrawals Operational
Mask Network Deposits and Withdrawals Operational
Wrapped Centrifuge Deposits and Withdrawals Operational
Quant Deposits and Withdrawals Operational
Radicle Deposits and Withdrawals Operational
Burn Deposits and Withdrawals Operational
SuperRare Deposits and Withdrawals Operational
Fetch AI Deposits and Withdrawals Operational
Numeraire Deposits and Withdrawals Operational
API3 Deposits and Withdrawals Operational
USD Coin Deposits and Withdrawals Operational
Spell Token Deposits and Withdrawals Operational
Magic Internet Money Deposits and Withdrawals Operational
Render Token Deposits and Withdrawals Operational
Gala Deposits and Withdrawals Operational
Merit Circle Deposits and Withdrawals Operational
Ethereum Name Service Deposits and Withdrawals Operational
Keep3rV1 Deposits and Withdrawals Operational
Dogelon Mars Deposits and Withdrawals Operational
Civic Deposits and Withdrawals Operational
Rally Deposits and Withdrawals Operational
Lido DAO Deposits and Withdrawals Operational
Tokemak Deposits and Withdrawals Operational
Solana Deposits and Withdrawals Operational
Raydium Deposits and Withdrawals Operational
Saber Deposits and Withdrawals Operational
ApeCoin Deposits and Withdrawals Operational
Maple Finance Deposits and Withdrawals Operational
DeFi Pulse Index Deposits and Withdrawals Operational
Index Cooperative Deposits and Withdrawals Operational
Ribbon Finance Deposits and Withdrawals Operational
Liquity Deposits and Withdrawals Operational
Liquity USD Deposits and Withdrawals Operational
Frax Share Deposits and Withdrawals Operational
Frax Deposits and Withdrawals Operational
STEPN Deposits and Withdrawals Operational
Zebec Deposits and Withdrawals Operational
Bonfida Deposits and Withdrawals Operational
Geojam Deposits and Withdrawals Operational
REVV Deposits and Withdrawals Operational
Qredo Deposits and Withdrawals Operational
Chiliz Deposits and Withdrawals Operational
Metis Token Deposits and Withdrawals Operational
Orca Deposits and Withdrawals Operational
Goldfinch Deposits and Withdrawals Operational
Alethea AI Deposits and Withdrawals Operational
TrueFi Deposits and Withdrawals Operational
Rally Deposits and Withdrawals Operational
Lido DAO Deposits and Withdrawals Operational
Tokemak Deposits and Withdrawals Operational
Polkadot Deposits and Withdrawals Operational
Ethernity Chain Deposits and Withdrawals Operational
Euler Finance Deposits and Withdrawals Operational
Project Galaxy Deposits and Withdrawals Operational
Samoyedcoin Deposits and Withdrawals Operational
Biconomy Deposits and Withdrawals Operational
Immutable X Deposits and Withdrawals Operational
PlayDapp Deposits and Withdrawals Operational
IoTeX Deposits and Withdrawals Operational
Binance USD Deposits and Withdrawals Operational
Avalanche Deposits and Withdrawals Operational
Tether Deposits and Withdrawals Operational
Cosmos Deposits and Withdrawals Operational
Pepe Deposits & Withdrawals Operational
XRP Deposits & Withdraw Operational
Helium Deposits and Withdrawals Operational
Optimism Deposits and Withdrawals Operational
Crypto Deposits and Withdrawals Operational
Gemini Credit Card™ Operational
Authy (Two-Factor Authentication) Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 16, 2024
Resolved - This incident has been resolved.
Apr 16, 08:59 EDT
Investigating - We are currently investigating this issue. You might experience brief FIX disconnections. Thank you for your support.
Apr 16, 08:43 EDT
Apr 15, 2024
Resolved - This incident has been resolved.
Apr 15, 09:15 EDT
Investigating - All customer accounts and funds remain completely secure. Further updates to follow.
Apr 8, 12:27 EDT
Resolved - This incident has been resolved.
Apr 15, 09:15 EDT
Investigating - There are delays in processing customer withdrawals for Optimism. All customer accounts and funds remain completely secure. Further updates to follow.
Mar 25, 15:23 EDT
Apr 14, 2024

No incidents reported.

Apr 13, 2024
Completed - The scheduled maintenance has been completed.
Apr 13, 12:05 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 13, 09:00 EDT
Update - Please note scheduled maintenance window has been shortened, now starting 9am & ending 10am ET. Thanks.
Apr 13, 04:14 EDT
Scheduled - The Gemini Spaceship will undergo scheduled Exchange maintenance on Saturday, April 13th from approximately 8:00am - 10:00am ET.

All user interfaces and trading will remain unavailable during this time.

All customer accounts and funds remain completely secure.

Apr 12, 23:28 EDT
Apr 12, 2024

No incidents reported.

Apr 11, 2024
Resolved - This incident has been resolved.
Apr 11, 23:55 EDT
Investigating - We are investigating reports of users receiving failure messages when placing new orders via REST. Our team is investigating and will share further updates as appropriate.
Apr 11, 21:21 EDT
Completed - The scheduled maintenance has been completed.
Apr 11, 11:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 10:30 EDT
Scheduled - The Gemini Spaceship will undergo scheduled maintenance on Thu, April 11th from approximately 10:00 AM - 10:30 AM ET. During this time, API endpoints and FIX connections may experience brief messaging delays.
Apr 11, 09:10 EDT
Apr 10, 2024
Completed - The scheduled maintenance has been completed.
Apr 10, 10:32 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 10, 09:10 EDT
Update - We will be undergoing scheduled maintenance during this time.
Apr 10, 08:30 EDT
Scheduled - Cosmos Network Deposits & Withdrawals are temporarily unavailable while we perform a required update. All customers’ assets remain secure. We will provide further updates as necessary.
Apr 10, 08:29 EDT
Apr 9, 2024
Completed - The scheduled maintenance has been completed.
Apr 9, 15:30 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 9, 13:30 EDT
Scheduled - Retail, API and FIX users might experience brief response delays.
Apr 9, 13:26 EDT
Resolved - This incident has been resolved.
Apr 9, 04:45 EDT
Investigating - Third-party maintenance between 2-5AM EST causing intermittent errors loading the credit card dashboard. All customers’ assets remain secure. We will provide further updates as necessary.
Apr 8, 05:42 EDT
Apr 8, 2024
Completed - The scheduled maintenance has been completed.
Apr 8, 23:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 22:00 EDT
Scheduled - The Gemini Spaceship will undergo scheduled maintenance on Monday, April 8th from approximately 10:00PM - 11:00PM ET. During this time, Market Data FIX connections may experience brief disconnections.
Apr 8, 09:35 EDT
Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024
Completed - The scheduled maintenance has been completed.
Apr 5, 13:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 5, 11:00 EDT
Scheduled - The Gemini Spaceship will undergo scheduled maintenance on Fri, April 5th from approximately 11:00AM - 1:00PM ET. During this time, API endpoints and FIX connections may experience brief messaging delays.
Apr 5, 10:00 EDT
Completed - The scheduled maintenance has been completed.
Apr 5, 06:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 5, 03:30 EDT
Scheduled - The Gemini Spaceship will undergo scheduled maintenance on Fri, April 5th from approximately 3:00am - 5:30 am ET. During this time, all API users may see brief messaging delays.
Apr 5, 03:29 EDT
Completed - The scheduled maintenance has been completed.
Apr 5, 00:00 EDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 4, 22:00 EDT
Scheduled - The Gemini Spaceship will undergo scheduled maintenance on Thurs, April 4th from approximately 10:00pm - 12:00 am ET. During this time, all API users may see brief messaging delays.
Apr 4, 21:44 EDT
Apr 4, 2024
Apr 3, 2024

No incidents reported.

Apr 2, 2024

No incidents reported.