Synthetix Network Deposits & Withdrawals
Incident Report for Gemini Exchange
Resolved
Network maintenance has completed.
Posted Jan 15, 2021 - 10:23 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 14, 2021 - 20:38 EST
Monitoring
Synthetix Network Deposits & Withdrawals are unavailable while network maintenance is performed.
Posted Jan 14, 2021 - 18:14 EST
This incident affected: Digital Currencies (Synthetix Network Deposits and Withdrawals).