Intermittent Market Data Issues
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Aug 02, 2020 - 19:56 EDT
Monitoring
Gemini has taken action to restore services. All customer funds remained safe throughout the duration of this incident. We are currently monitoring for residual issues, but no further impact is expected at this time.
Posted Aug 02, 2020 - 19:25 EDT
Investigating
Gemini is investigating a disruption that is causing intermittent issues across various market data services. All customers’ assets remain secure. We will provide further updates as necessary.
Posted Aug 02, 2020 - 18:31 EDT
This incident affected: Gemini ActiveTrader™, REST API, FIX API, and Websockets API.