BTC deposits and withdrawals are temporarily unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 06, 2018 - 15:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Oct 06, 2018 - 14:40 EDT
Identified
BTC deposits and withdrawals are temporarily unavailable. All customers’ assets remain secure. We will provide further updates as necessary.
Posted 2 months ago. Oct 06, 2018 - 13:28 EDT
This incident affected: Bitcoin Deposits & Withdrawals, Ethereum Deposits & Withdrawals, and Zcash Deposits & Withdrawals.