Intermittent delays in Recurring order execution and API order status responses
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Dec 12, 2021 - 21:01 EST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2021 - 17:27 EST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2021 - 17:26 EST
Investigating
Gemini is investigating reports of potential service disruptions on slow order status responses and recurring orders. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Dec 12, 2021 - 17:24 EST
This incident affected: REST API and Recurring Orders.