REST API and Websockets API
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 15, 2018 - 13:48 EST
Monitoring
We have identified and fixed an issue with our REST API and Websockets API. We are monitoring the issue for any further updates.
Posted 8 months ago. Nov 15, 2018 - 12:23 EST
This incident affected: REST API and Websockets API.