Digital Asset Deposits and withdrawals are temporarily unavailable
Incident Report for Gemini Exchange
Resolved
Digital Asset Deposits and withdrawals have been reenabled
Posted Sep 11, 2020 - 16:03 EDT
Monitoring
All Digital Asset deposits and withdrawals are temporarily unavailable. All customers’ assets remain secure while Gemini performs a required update.
Posted Sep 11, 2020 - 15:41 EDT
This incident affected: Digital Currencies (Bitcoin Deposits and Withdrawals, Ethereum Deposits and Withdrawals, Litecoin Deposits and Withdrawals, Zcash Deposits and Withdrawals, Bitcoin Cash Deposits and Withdrawals, Gemini Dollar Deposits and Withdrawals, Basic Attention Token Deposits and Withdrawals, Orchid Deposits and Withdrawals, Dai Deposits and Withdrawals, Chainlink Deposits and Withdrawals, Amp Deposits and Withdrawals, Compound Deposits and Withdrawals, PAX Gold Deposits and Withdrawals).