Web and Mobile App Sign-in issues
Incident Report for Gemini Exchange
Resolved
This issue has now been resolved.
Posted Apr 30, 2021 - 19:25 EDT
Identified
The issue has been identified and we are working to resolve. As a workaround, please clear the email addresses field on the login screen and manually retype your email when logging in. Apologies for this inconvenience.
Posted Apr 30, 2021 - 17:58 EDT
Investigating
We are currently investigating an issue impacting a subset of sign-in attempts that is resulting in unsuccessful login attempts. Our teams are working to restore service.
Posted Apr 30, 2021 - 17:08 EDT
This incident affected: Gemini ActiveTrader™, Gemini Web UI, and Gemini Mobile App.