BTC deposits and withdrawals are unavailable
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted 8 days ago. Feb 09, 2018 - 19:56 EST
Monitoring
BTC deposits and withdrawals are available again. We are monitoring the situation and will post any relevant updates.
Posted 9 days ago. Feb 09, 2018 - 00:44 EST
Investigating
BTC deposits and withdrawals are temporarily unavailable. Your full BTC balance is still securely being stored in Gemini's storage systems, and Ethereum transactions are unaffected.
Posted 9 days ago. Feb 09, 2018 - 00:11 EST
Monitoring
BTC deposits and withdrawals are available again. We are monitoring the situation and will post any relevant updates.
Posted 9 days ago. Feb 08, 2018 - 16:04 EST
Investigating
BTC deposits and withdrawals are currently unavailable. We are investigating the issue, but have confirmed that all customers’ assets remain secure.
Posted 9 days ago. Feb 08, 2018 - 15:40 EST