Service Disruption - FIX Order Entry API
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Apr 23, 2021 - 11:53 EDT
Investigating
Gemini is investigating reports of potential service disruptions with our FIX Order Entry API sessions, you may see periodic disconnects of FIX Order Entry Sessions while emergency maintenance is performed. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Apr 23, 2021 - 10:31 EDT
This incident affected: FIX API.