Potential Service Disruption
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 11:20 EST
Identified
Web and mobile UI logins are currently unavailable. The cause has been identified and teams are working to restore service. All customer funds are completely secure.
Posted Jan 18, 2022 - 11:07 EST
Investigating
Gemini is investigating reports of potential service disruptions. All customer accounts and funds remain completely secure. Further updates to follow.
Posted Jan 18, 2022 - 10:55 EST
This incident affected: Gemini ActiveTrader™, Gemini Mobile App: Uptime SLA 99.95%, and Gemini Web UI: Uptime SLA 99.95%.