Service Disruption - FIX API Issues
Incident Report for Gemini Exchange
Resolved
The issue has been resolved. All services have been fully restored.
Posted Aug 20, 2020 - 23:52 EDT
Update
FIX order entry, market data and drop copy services have temporarily been suspended.
Posted Aug 20, 2020 - 23:26 EDT
Identified
Gemini is investigating reports of potential service disruptions impacting FIX Market Data services.
Posted Aug 20, 2020 - 23:23 EDT
This incident affected: FIX API.