Service Disruption - REST API, Active Trader and Market Data
Incident Report for Gemini Exchange
Resolved
This incident has been resolved.
Posted May 24, 2022 - 23:42 EDT
Identified
The issue with Market Data feed via WebSocket, REST APIs and Active Trader has been identified. All customer accounts and funds remain completely secure. Further updates to follow.
Posted May 24, 2022 - 21:00 EDT
Update
We are continuing to investigate this issue.
Posted May 24, 2022 - 20:06 EDT
Investigating
Gemini is investigating delays in Market Data feed via WebSocket, REST APIs and Active Trader transactions. All customer accounts and funds remain completely secure. Further updates to follow.
Posted May 24, 2022 - 19:47 EDT
This incident affected: Gemini ActiveTrader™, REST API, and Websockets API.