Sandbox upgrade
Incident Report for Gemini Exchange
Resolved
Our sandbox upgrades are complete.
Posted 10 months ago. Feb 27, 2018 - 13:49 EST
Update
Our sandbox upgrades are complete.
Posted 10 months ago. Feb 27, 2018 - 13:49 EST
Identified
We are upgrading infrastructure in our sandbox environment. Full functionality should be restored within one hour. This does not impact our production environment.
Posted 10 months ago. Feb 27, 2018 - 11:45 EST